One moment please...
 
 
Exact Globe+   
 

Offertes afdrukken via een MS Word sjabloon (t/m MS Office 2007)

Introductie

Met Exact Globe Next heeft u de mogelijkheid om sjablonen te maken in MS Word. Bij het invoeren of wijzigen van een offerte kunt u de offerte afdrukken met een bestaande sjabloon, of kunt u een nieuw sjabloon aanmaken. Deze functionaliteit stelt u in staat om sjablonen te maken en offertes af te drukken in MS Word.

Let op: U dient er rekening mee te houden dat deze functionaliteit alleen van toepassing is op MS Word versies en edities die custom XML schema ondersteunen. Dit is bijvoorbeeld MS Word Professional Edition 2003 of MS Word Professional Enterprise Edition 2003.

Dit document beschrijft hoe u een sjabloon kunt aanmaken en hoe u de informatie uit de offerte kunt samenvoegen in deze sjabloon. Het document gaat uit van MS Word 2003, waar van toepassing worden de afwijkende menupaden van MS Word 2007 aangegeven.
 

Uitleg van de velden

In dit document wordt stap voor stap uitgelegd hoe u een sjabloon kunt aanmaken.

In dit document wordt uitgegaan van de Engelse versie van MS Word. De genoemde menupaden kunnen daarom iets afwijken van de Nederlandstalige versie van MS Word.

 

 

Aanmaken Word merge Sjabloon

1. Bij de document instellingen in de sectie 'CRM' opent u de gegevens bij 'Brief'.

2. Middels de knop 'Nieuw' kunt u een nieuw sjabloon aanmaken.

3. Selecteer de optie 'Offerte' en druk op 'OK'.

4. MS Word wordt opgestart. Aan de rechterkant van MS Word wordt het takenpaneel getoond met het XML schema. De optie 'Offerte' wordt hier getoond.

Gegevens toevoegen aan het sjabloon

5. Klik op 'Quotation' in het takenpaneel.

  • In het document worden nu de open- en sluittag van de offerte toegevoegd. Alle velden die u aan de offerte wilt toevoegen dient u tussen deze 2 tags in te plaatsen.

6. De optie 'Quotation' wordt nu getoond bij 'Elements in de document' in het takenpaneel.

  • Onderin het takenpaneel worden de beschikbare onderdelen van de offerte getoond:
    • CompanyData
    • OrderDebtor
    • DeliveryDebtor
    • InvoiceDebtor
    • OrderHeader
    • OrderLine
    • ExtraCharge
    • OrderTotal
    • PaymentTermHeader
    • PaymentTerm

7. Plaats de cursor tussen de open- en sluittag van de offerte, en voeg een tabel met drie kolommen en een rij toe.

8. Plaats de cursor in de eerste kolom van de tabel en voeg een afbeelding toe. Bijvoorbeeld uw bedrijfslogo.

9. Plaats de cursor in de tweede kolom en klik op 'CompanyData' in het takenpaneel.

  • De gegevens 'CompanyData' worden toegevoegd aan het Word document.

10. Plaats de cursor nu tussen de twee tags van 'CompanyData' in.

  • Onderin het takenpaneel worden de onderdelen van CompanyData getoond.

11. Selecteer een aantal van deze velden zodat ze aan het document worden toegevoegd.

  • Let erop dat de velden tussen de open- en sluittag van 'CompanyData' worden toegevoegd.

 

XML tags in het document verbergen/tonen

12. In het takenpanel kunt u met de instelling 'Show XML tags in the document' aangeven of u de tags wel of niet wilt tonen.

  • MS Word 2003
    • Het takenpaneel kunt u in MS Word via het menupad [View, Task Pane] verbergen of tonen.
    • Wanneer het takenpaneel getoond wordt kunt u in het rechtsboven in takenpaneel middels het pulldownmenu aangeven of u de XML structuur wilt tonen.
       
  • MS Word 2007
    • Om het task pane in MS Word 2007 te tonen klikt u met de rechtermuisknop in het midden van het document, en selecteert dan 'Apply XML element' en vervolgens 'Quotation'. Nu worden de tagS 'Quotation' in het document zelf weer getoond. Klik vervolgens met de rechtermuisknop op deze tags en selecteer 'View XML Structure' om het task pane (takenpaneel) te tonen.

13. Plaats de cursor in de derde kolom van de tabel en klik in het takenpaneel op 'OrderHeader'.

  • Selecteer een aantal van de beschikbare velden en voeg deze toe aan het document.

 

14. Voeg nog een tabel toe met twee kolommen en een rij.

  • Let erop dat u deze voor de sluittag van de offerte plaatst.

15. Plaats de cursor in de tweede kolom en klik in het takenpaneel op 'Orderdebtor'.

  • Selecteer een aantal van de beschikbare velden en voeg deze toe aan het document.

 

Tekst en merge velden combineren

16. Plaats de cursor onder de tweede tabel en selecteer 'OrderDebtor' in het takenpaneel.

  • Voeg tekst in het document toe en plaats op de gewenste plekken de juiste XML tags. Op deze manier kunt u tekst met de XML tags combineren. Zie onderstaande afbeelding voor een voorbeeld.

17. Plaats de cursor onder de zojuist toegevoegde tekst en selecteer 'OrderLine' in het takenpaneel

  • Voeg een nieuwe tabel toe met 13 kolommen en 2 rijen.
  • In de eerste rij van de tabel voeg u kolomnamen toe.
  • In de tweede rij plaatst u in iedere kolom een beschikbaar veld:
    • Nr. - LineNumber
    • Artikel - Itemcode
    • Omschrijving - Description
    • Leverdatum - FullfilmentDate
    • aantal - QuantityOrderUnit
    • Eenheid - OrderUnit
    • Eenheid Prijs - PriceExcludingVAT
    • Korting % - DiscountPercentagePricelist
    • Extra Korting % - DiscountPercentageExtra
    • Totale korting % - DiscountPercentage
    • BTW % - VATPercentage
    • Netto Bedrag - AmountIncludingDiscountIncludingVAT
    • Val - CurrencyCode

18. Plaats de cursor boven de sluittag van de offerte en selecteer 'OrderTotal' het takenpaneel.

  • Voeg een tabel met twee kolommen en twee rijen toe.
  • Selecteer een aantal van de beschikbare velden en voeg deze toe aan het document.
  • Voeg tekst toe bij de geselecteerde velden.

19. Na de sluittag van 'OrderTotal' voegt u een nieuwe tabel met twee kolommen en een rij toe.

  • Plaats de cursor in de eerste kolom, selecteer 'InvoiceDebtor' in het takenpaneel, en voeg een aantal beschikbare velden toe.
  • Plaats de cursor in de eerste kolom, selecteer 'DeliveryDebtor' in het takenpaneel, en voeg een aantal beschikbare velden toe.
  • Voeg tekst toe bij de toegevoegde velden.

20. Voeg een nieuwe tabel met twee kolommen en twee rijen toe.

  • Voeg in de eerste rij een titel toe.
  • Selecteer 'OrderHeader' in het takenpaneel en voeg een aantal beschikbare velden toe.

Opmaak

21. Nadat u de gewenste informatie heeft toegevoegd, kunt u de opmaak van de sjabloon aanpassen naar uw eigen wensen. Dit kunt u doen met de standaard functionaliteit van MS Word (Lettertype, Randen en arcering van tabellen, afbeeldingen toevoegen, spellingscontrole, etc.)

Zo kunt u bijvoorbeeld bepaalde onderdelen vetgedrukt of met een andere lettergrote weergeven.

Merge velden toevoegen in kop- en voettekst

22. Wanneer u merge velden in de kop- en voettekst van het document wilt toevoegen kan dit als volgt:
 

  • MS Word 2003
    • In het menu van MS Word selecteert u [View, Header and Footer] zodat u de kop- en voettekst van het document kunt bewerken. Hier kunt u op dezelfde manier de gewenste velden toevoegen. Gegevens die in de kop- en voettekst worden toegevoegd worden wanneer de offerte uit meerdere pagina's bestaat op iedere pagina afgedrukt.
       
  • MS Word 2007
    • In het menu van MS Word selecteert u [Insert, Header] en [Insert, Footer] zodat u de kop- en voettekst van het document kunt bewerken. Hier kunt u op dezelfde manier de gewenste velden toevoegen. Gegevens die in de kop- en voettekst worden toegevoegd worden wanneer de offerte uit meerdere pagina's bestaat op iedere pagina afgedrukt.

Opmaak van de merge velden

23. Bepaalde velden worden vaak volgens een bepaalde opmaak weergegeven. De stad wordt meestal in hoofdletters weergegeven.

  • Plaats de cursor tussen de open- en sluittag van 'City'.
  • In het menu van MS Word 2003 selecteert u [Insert, Field]. In het menu van MS Word 2007 selecteert u [Insert, Quick parts, Field]
  • In het nieuwe scherm selecteert u bij 'Fieldnames' de optie 'Quote', en bij 'Format' de optie 'Uppercase'.

  • Wanneer u de veldcodes niet heeft verborgen wordt het in het document wordt het vervolgens als volgt weergegeven:

Veldcodes tonen/verbergen

24. In MS Word 2003 via menu [Tools, Options] kunt u op het tabblad 'View' aangeven of de veldcodes wilt tonen of verbergen.

In MS Word 2007 kan dit via [Office icoon, Word options, Advanced] in de sectie 'Show document content' met de optie 'Show field codes instead of their values'

De datumnotatie aanpassen

25. Plaats de cursor tussen de open- en sluittag van 'OrderDate'

  • Kies in het menu van MS Word 2003 [Insert, Field]. Kies in het menu van MS Word 2007 [Insert, Quick parts, Field].
  • In het nieuwe scherm selecteert u bij 'Fieldnames' de optie 'Quote', en bij 'Date format:' selecteert u gewenste notatie. Bijvoorbeeld dddd, MMMM dd, yyyy.

Hoe kan ik de zorgen dat bij de lange datumnotatie de maand met een hoofdletter begint?

26. Plaats de cursor tussen de open- en sluittag van 'ExpiryDate'.

  • Kies in het menu van MS Word 2003 [Insert, Field]. Kies in het menu van MS Word 2007 [Insert, Quick parts, Field].
  • In het nieuwe scherm selecteert u bij 'Fieldnames' de optie 'Quote', bij 'Format' selecteert u de optie 'Title case' en bij 'Date format:' selecteert u gewenste notatie. Bijvoorbeeld dddd, MMMM dd, yyyy.

Het document opslaan in Exact Globe Next

27. Dit document kunt u opslaan door in MS Word 2003 in het menu te kiezen voor [Exact Globe Next, Opslaan als]. In MS Word 2007 kunt u dit opslaan door in het MS Word 2007 menu te kiezen voor [Add-ins, Exact Globe Next, Save as].

28. Bij het opslaan verschijnt een scherm waarin u gegevens kunt invullen.

 

Waar kan ik de opgeslagen sjabloon terugvinden?

29. Bij de document instellingen in de sectie 'CRM' bij 'Brief'.

 

Een offerte afdrukken met het sjabloon

30. Hoe kan ik gebruik maken van het sjabloon

  • Via menupad [CRM, Invoer, Afdrukken offertes] selecteert u een offerte en drukt op de knop 'Word merge'.

31. De offerte wordt getoond. De getoonde offerte kunt u nog bewerken voordat u hem afdrukt op de printer.

Aangepaste offerte bewaren

32. Nadat u wijzigingen heeft aangebracht selecteert u in MS Word 2003 menu [Bestand, Bewaren] waarna u MS Word 2003 en het 'Samenvoegen via Word' scherm weer afsluit. De gewijzigde offerte wordt dan in de database bewaard. In MS Word 2007 kunt u de aangepaste offerte bewaren via [Office icoon, Save as].


Offerte na het samenvoegen bewerken

Via documentenbeheer kunt u de aangemaakte offerte naderhand nog bewerken. Via documentbeheer opent u de offerte. Op het tabblad 'Bijlage' kunt u middels de knop het document bewerken. Op deze manier kunt u het opgeslagen document bewerken en onder dezelfde naam weer opslaan in de administratie.

 

XML tags verbergen bij 'Samenvoegen via Word'

Wanneer u tijdens het samenvoegen via Word, middels 'Start' de offerte afdrukt of via 'Voorbeeld' een voorbeeld opvraagt worden in het geopend MS Word document de XML tags getoond. Deze kunt u als volgt verbergen. In het geopend Word document selecteert u in het menu [View, Task Pane]

Aan de rechterkant van het document wordt nu het takenpaneel getoond.

Bovenin het takenpaneel kunt u middels het pulldownmenu de optie 'XML Structure' selecteren.

 

Nadat u 'XML Structure heeft geselecteerd, kunt u de optie 'Show XML tags in the document' uitvinken zodat deze niet worden getoond.

 

Hoe kan ik de afbeelding van het artikel toevoegen op de offerte?
Voor deze mogelijkheid dient u minimaal over product update 405 te beschikken. Om ervoor te zorgen dat de afbeelding van het artikel afgedrukt kan worden op een offerte dient u een additionele tag toe te voegen aan het sjabloon. Om de afbeelding van het artikel toe te voegen dient u de tag 'ItemPicture' toe te voegen.

Het toevoegen van deze tag werkt op dezelfde wijze als het toevoegen van de andere tags, waarover u boven in dit document meer kunt lezen.

 

Gerelateerde Onderwerpen

     
 Main Category: Support Product Know How  Document Type: Support - On-line help
 Category: On-line help files  Security  level: All - 0
 Sub category: Details  Document ID: 13.356.724
 Assortment:  Date: 17-01-2013
 Release:  Attachment:
 Disclaimer