One moment please...
 
 
SQL2016   
 

Systeemeisen SQL Server 2016

Introductie

Exact Compact, Exact Globe Next (met uitgebreide functionaliteit) en Exact Synergy Enterprise kunnen gebruik maken MS SQL Server 2016 als database server.
 

Uitleg

U dient minimaal over product update 413 van Exact Compact, Exact Globe Next (met uitgebreide functionaliteit), en minimaal over product update 258 van Exact Synergy Enterprise te beschikken om te kunnen werken met SQL Server 2016. Afhankelijk van de editie van MS SQL Server 2016 die u installeert gelden er aparte systeemvereisten.

U dient er rekening mee te houden dat wanneer u naast MS SQL Server 2016 ook andere software zoals bijvoorbeeld Exact Globe Next of Exact Synergy installeert deze eigen systeemeisen hebben die kunnen afwijken van de systeemeisen van MS SQL Server 2016. Wanneer u bijvoorbeeld Exact Globe Next op het zelfde systeem installeert als MS SQL server 2016 dan dient u ervoor te zorgen dat er naast de systeemeisen van MS SQL server 2016 tevens aan de systeemeisen van Exact Globe Next wordt voldaan.

Systeemeisen

Systeemeisen
Voor een compleet en actueel overzicht van de systeemeisen van de verschillende edities van MS SQL Server 2016 dient u de website van Microsoft te raadplegen.

Download MS SQL Server 2016 Express

Via de downloadpagina op de website van Microsoft kunt u gratis MS SQL Server Express 2016 downloaden.

Download SQL Server Management Studio

De SQL Server Management Studio is een programma om de SQL Server mee te beheren. Met dit programma kunt u bijvoorbeeld back-ups maken en teruglezen buiten Exact Globe Next/Exact Compact om, instellingen van de database aanpassen en gebruikers rechten geven op de MS SQL Server.

U kunt SQL Server Management Studio downloaden via de website van Microsoft.

Ondersteunde upgrade scenario's

Een upgrade is niet in alle gevallen mogelijk. Om te kunnen upgraden naar SQL Server 2016 dient u minimaal te beschikken over een van de volgende versies van SQL Server:

  • SQL Server 2008 SP3 of recenter of
  • SQL Server 2008 R2 SP2 of recenter of
  • SQL Server 2012 SP1 of recenter of
  • SQL Server 2014 of recenter

Voor een volledig overzicht kunt u de website van Microsoft raadplegen.
 

Meer informatie

     
 Main Category: Support Product Know How  Document Type: Online help main
 Category: On-line help files  Security  level: All - 0
 Sub category: General  Document ID: 27.251.691
 Assortment:  Date: 06-07-2017
 Release:  Attachment:
 Disclaimer